Back to overview
Degraded
Collaboration disabled due to bug
Sep 25 at 09:36am BST
Affected services
donotes.app
Updated
Oct 03 at 04:33pm BST
We have identified the cause of the issue and it will be resolved in the next update
Affected services
donotes.app
Created
Sep 25 at 09:36am BST
Users will not be able to collaborate on notes until bug resolved
Affected services
donotes.app