Back to overview
Downtime

DoNotes is down

Oct 30 at 02:37pm GMT
Affected services
donotes.app
Database
Login systems

Resolved
Oct 30 at 02:38pm GMT

We have identified the issue and resolved it.

Created
Oct 30 at 02:37pm GMT

DoNotes is currently down due to an error in a hotfix. We are working to fix this ASAP.