Back to overview
Degraded

We're aware of an issue affecting users signing in to their dashboard

Oct 31 at 11:14pm GMT
Affected services
donotes.app
Login systems

Resolved
Oct 31 at 11:51pm GMT

We have identified the cause and deployed the patch. You may need to reload DoNotes or clear your browser's cache.

Updated
Oct 31 at 11:48pm GMT

A patch is being tested that may fix the issue.

Created
Oct 31 at 11:14pm GMT

The DoNotes client is unavailable for a small percentage of users. This is due to a potential issue in how to front-end data is rendered. A patch is being developed.