Back to overview
Degraded

Cada is unavailable

Nov 04 at 03:28pm GMT
Affected services
donotes.app

Resolved
Nov 04 at 03:33pm GMT

We have solved the issue. Thanks for your patience!

Created
Nov 04 at 03:28pm GMT

We have identified the problem and are deploying a fix