Back to overview
Degraded
Unable to edit notes
Nov 15 at 12:58am GMT
Affected services
donotes.app
Resolved
Nov 17 at 09:53pm GMT
We have identified and resolved the issue
Affected services
Created
Nov 15 at 12:58am GMT
Unfortunately due to an error in an update, the note-editing part of DoNotes is not functional. We are working hard to rectify the issue.
If you wish to view your note, you can publish it by opening the sidebar, finding the note you want, clicking the three dots and pressing "Publish".
Affected services